Bug

Informations sur le site et le forum.<br>
Lire les règles du forum
Réglement de la Communauté

Modérateur : Régents

Répondre
Avatar du membre
Soldat Bleu
Archange
Archange
Messages : 5279
Enregistré le : dim. 25 déc. 2005, 00:29
Localisation : Mauerseglerklinik - Allemagne

Message par Soldat Bleu » mer. 04 mai 2011, 16:22

Poussimon a écrit :Du coup j'ai un autre tout petit bug à signaler: certains sujets avec des nouveaux messages ne sont pas apparus en jaune alors que d'habitude y'a pas de soucis.
ça j'ai depuis au moins 2 ans. Surtout avec la section "culture générale" : ai pris l'habitude de toujours regarder le dernier sujet avec un message en jaune, ensuite je remonte les sujets l'un après l'autre à partir de celui-là et je suis sûr de ne pas oublier de lire un nouveau message.

Sinon ça plante toujours autant qu'avant. Heureusement, ça dure rarement plus de 2 minutes, mais ça charge aussi très lentement quand on envoie un message, ou bien quand on veut juste ouvrir un sujet.

Avatar du membre
Soldat Bleu
Archange
Archange
Messages : 5279
Enregistré le : dim. 25 déc. 2005, 00:29
Localisation : Mauerseglerklinik - Allemagne

Message par Soldat Bleu » dim. 08 mai 2011, 20:22

Nouveau record de plantage. Je dirais de 13h à 20h... :~

Avatar du membre
Nef
L'Autorité
Messages : 5938
Enregistré le : jeu. 05 sept. 2002, 21:34
Pourcentage avancement The Secret Commonwealth : 36 test
Localisation : Lorient, bretagne !
Pourcentage avancement The Secret Commonwealth : 36

Message par Nef » dim. 08 mai 2011, 20:38

comme je l'ai dit sur facebook tout à l'heure : un disque dur est tombé en panne. Il a fallu le remplacer et recopier toutes les données. Désolé, mais j'ai moi-même été prévenu qu'en fin d'après-midi.
Nef :)
Pas de gadgets, pas de Q !

Avatar du membre
Soldat Bleu
Archange
Archange
Messages : 5279
Enregistré le : dim. 25 déc. 2005, 00:29
Localisation : Mauerseglerklinik - Allemagne

Message par Soldat Bleu » dim. 08 mai 2011, 21:10

à chaque message que j'envoie (enfin, au deux derniers aujourd'hui après 20 h), ça m'affiche un truc bizarre. J'ai fait un printscrn mais je ne sais pas comment te l'envoyer via le forum, donc mp.

Avatar du membre
Nef
L'Autorité
Messages : 5938
Enregistré le : jeu. 05 sept. 2002, 21:34
Pourcentage avancement The Secret Commonwealth : 36 test
Localisation : Lorient, bretagne !
Pourcentage avancement The Secret Commonwealth : 36

Message par Nef » dim. 08 mai 2011, 23:32

normalement, ce problème est censé être résolu.
A me préciser s'il continue de survenir
Nef :)
Pas de gadgets, pas de Q !

Avatar du membre
Soldat Bleu
Archange
Archange
Messages : 5279
Enregistré le : dim. 25 déc. 2005, 00:29
Localisation : Mauerseglerklinik - Allemagne

Message par Soldat Bleu » lun. 09 mai 2011, 10:05

Pas eu ça sur mes messages d'aujourd'hui, donc ça semble en effet réglé ^^

Avatar du membre
Anne-Emmanuelle
Archange
Archange
Messages : 6837
Enregistré le : mer. 04 oct. 2006, 22:29
Localisation : Sur Vinéa

Message par Anne-Emmanuelle » mar. 10 mai 2011, 13:27

Aujourd'hui c'est revenu, je pensais que ça n'envoyait pas le message donc j'ai posté 6 fois mon message (et je l'ai supprimé 5 fois).

Ça met :
Could not obtain common word list

DEBUG MODE

SQL Error : 126 Incorrect key file for table './cittagazze/phpbb_search_wordmatch.MYI'; try to repair it

SELECT m.word_id FROM phpbb_search_wordmatch m, phpbb_search_wordlist w WHERE w.word_text IN ('200', 'années', 'biblique', 'christ', 'comprendre', 'cours', 'cétait', 'dévorais', 'eu', 'evangile', 'faisait', 'histoire', 'historiques', 'intéressant', 'issue', 'jétais', 'lart', 'livre', 'livres', 'marquée', 'mavait', 'men', 'mont', 'musique', 'mère', 'néanmoins', 'oubliettes', 'passion', 'passés', 'peinture', 'pilate', 'période', 'quot', 'quun', 'raison', 'ressortait', 'romancée', 'référence', 'sculpture', 'selon', 'souviens', 'textes', 'vision', 'élèves') AND m.word_id = w.word_id GROUP BY m.word_id HAVING COUNT(m.word_id) > 38619

Line : 309
File : functions_search.php

Et j'ai vu ce que ça fait : ça ne met pas dans la page Index du forum qui a posté en dernier dans le forum concerné (colonne de droite) (donc dans Culture Générale pour mon message que j'avais envoyé de multiples fois, puis dans "Informations" pour ce message.
Alors que ça met quand même le nom de la dernière personne qui a posté dans la colonne de droite pour le sujet lui-même.

Avatar du membre
Nef
L'Autorité
Messages : 5938
Enregistré le : jeu. 05 sept. 2002, 21:34
Pourcentage avancement The Secret Commonwealth : 36 test
Localisation : Lorient, bretagne !
Pourcentage avancement The Secret Commonwealth : 36

Message par Nef » mar. 10 mai 2011, 13:49

je répare la table, on verra ce que ça donne...
Nef :)
Pas de gadgets, pas de Q !

Avatar du membre
Poussimon
Une ptite pause avant le grand saut
Une ptite pause avant le grand saut
Messages : 4918
Enregistré le : lun. 05 mars 2007, 09:41
Localisation : Pays Imaginaire
Contact :

Message par Poussimon » mar. 10 mai 2011, 14:09

J'ai eu le même souci qu'AE ce matin.
Poum est canon - Fan d'Eärwen et d'Arashi

Auteure de A la Croisée des mondes: paradis perdu et retrouvé

Avatar du membre
Aëlendril
Ange
Ange
Messages : 1905
Enregistré le : lun. 19 mars 2007, 14:06
Localisation : Australia mate!!
Contact :

Message par Aëlendril » mar. 17 juil. 2012, 10:59

Quelqu'un d'autre a ce message tout en haut de la page?
Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /var/www/vhosts/cittagazze.com/httpdocs/forum/includes/page_header.php on line 533
THERE IS NO JUSTICE, THERE IS JUST ME.
I AM DEATH, NOT TAXES. I TURN UP ONLY ONCE.

Le mutant à 4 yeux! ^^__^^
Docteur Zoidberg (\/) (o,,,o) (\/)

Avatar du membre
Poussimon
Une ptite pause avant le grand saut
Une ptite pause avant le grand saut
Messages : 4918
Enregistré le : lun. 05 mars 2007, 09:41
Localisation : Pays Imaginaire
Contact :

Message par Poussimon » mar. 17 juil. 2012, 11:11

Moi aussi j'ai ce truc qui s'affiche.
Poum est canon - Fan d'Eärwen et d'Arashi

Auteure de A la Croisée des mondes: paradis perdu et retrouvé

Avatar du membre
Anne-Emmanuelle
Archange
Archange
Messages : 6837
Enregistré le : mer. 04 oct. 2006, 22:29
Localisation : Sur Vinéa

Message par Anne-Emmanuelle » mar. 17 juil. 2012, 11:13

Moi aussi ! C'est un bug java ça, on dirait bien.

Avatar du membre
Nef
L'Autorité
Messages : 5938
Enregistré le : jeu. 05 sept. 2002, 21:34
Pourcentage avancement The Secret Commonwealth : 36 test
Localisation : Lorient, bretagne !
Pourcentage avancement The Secret Commonwealth : 36

Message par Nef » mar. 17 juil. 2012, 11:21

Le serveur a été mis à jour avec une nouvelle version de PHP qui contient cette erreur de date, sans conséquence sur le fonctionnement du forum et du site. Je vais essayer de trouver une solution à ce problème.
Nef :)
Pas de gadgets, pas de Q !

Avatar du membre
Anne-Emmanuelle
Archange
Archange
Messages : 6837
Enregistré le : mer. 04 oct. 2006, 22:29
Localisation : Sur Vinéa

Message par Anne-Emmanuelle » mar. 17 juil. 2012, 11:31

Hop, ça a disparu à l'instant ! Merci Nef !

Avatar du membre
Nef
L'Autorité
Messages : 5938
Enregistré le : jeu. 05 sept. 2002, 21:34
Pourcentage avancement The Secret Commonwealth : 36 test
Localisation : Lorient, bretagne !
Pourcentage avancement The Secret Commonwealth : 36

Message par Nef » mar. 17 juil. 2012, 11:32

A voir à l'usage si le bug est réglé, sur le forum comme sur le site. ça concerne les dates.

Edit : fuseau horaire réglé sur le site. Le forum a l'air de prendre celui réglé dans le profil
Nef :)
Pas de gadgets, pas de Q !

Répondre